PayBill processing on Gateway

Incident Report for Payfast

Resolved

This problem for PayBill on Gateway has been resolved.
Posted Dec 04, 2025 - 11:00 SAST

Identified

A problem with PayBill transactions on Gateway has been identified, this is having an impact on PayBill processing.

Teams are urgently looking into the problem for resolution of the issue.
Posted Dec 04, 2025 - 10:36 SAST
This incident affected: Integrations and APIs (Gateway PayBill).