Aggregation payments
Incident Report for Payfast
Resolved
This problem has been resolved. Transactions are processing normally again for the Aggregation System.
Posted Jul 24, 2024 - 07:19 SAST
Identified
The Aggregation payment system is currently down. Teams are urgently investigating the matter.
Posted Jul 24, 2024 - 06:30 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa, African Bank, Bidvest Bank, Capitec Pay, FNB, Investec, Nedbank, Standard Bank, Tyme Bank), Payfast Aggregation: Alternative Payment Methods (Apple Pay, Mobicred, MoreTyme, Original Debit card payment method, Mukuru Cash, Samsung Pay, Scan to Pay, SCode, SnapScan, Store Cards (RCS), Zapper), Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Recurring Payments), Integrations and APIs (Aggregation Shopify, Aggregation WooCommerce, Aggregation Xero), and General (Aggregation Merchant Dashboard, Aggregation Payouts).