Payouts on Aggregation

Incident Report for Payfast

Resolved

This problem has been resolved for Aggregation payouts.
Posted Mar 04, 2025 - 08:49 SAST

Identified

Some merchants are unable to process a payout currently on Aggregation, this is being worked on.
Posted Mar 03, 2025 - 11:24 SAST
This incident affected: General (Aggregation Immediate Payouts, Aggregation Payouts).