Shopify Payments
Incident Report for Payfast
Resolved
This problem affecting Shopify payments on Gateway has been resolved.
Posted Jan 08, 2025 - 13:42 SAST
Identified
A problem with Shopify payments affecting some merchants intermittently is being investigated currently.
Posted Jan 08, 2025 - 13:25 SAST
This incident affected: Integrations and APIs (Gateway Shopify).