Recon Reports
Incident Report for Payfast
Resolved
This problem for Reconciliation reports has been resolved.
Posted Oct 12, 2024 - 09:58 SAST
Identified
Some users are not receiving their scheduled Reconciliation reports on Aggregation. This is being worked on currently.
Posted Oct 04, 2024 - 12:31 SAST
This incident affected: General (Aggregation Reconciliation Reports).