Payfast unavailable
Incident Report for Payfast
Resolved
This issue has been resolved; Full functionality has returned for the Payfast website and transactions are being processed.
Posted Nov 23, 2023 - 08:16 SAST
Identified
The Payfast website is currently unavailable, this is having a knock-on effect on transactions being unable to process currently.
Posted Nov 23, 2023 - 07:15 SAST
This incident affected: Credit & Cheque cards (Credit and Cheque Card payments, Recurring payments), Instant EFT (Capitec, FNB, Standard Bank, Absa, Nedbank, Tyme Bank, Investec, African Bank, Bidvest Bank), General (Payouts, Payfast Dashboard, Main Website (external host), Developer documentation), Integrations (Shopify, WooCommerce, Xero, Integrations and APIs), and Other payment methods (Snapscan, Masterpass, Zapper, Debit Cards, Store Cards, Mobicred, MoreTyme, SCode, Apple Pay, Samsung Pay, Mukuru Cash).