Degraded Gateway processing

Incident Report for Payfast

Resolved

This problem affecting Payfast Gateway processing has been resolved.
Posted Nov 29, 2024 - 11:27 SAST

Identified

An issue with Payfast Gateway processing began at 11:02am. Teams are urgently addressing the problem.
Posted Nov 29, 2024 - 11:15 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Apple Pay, Mobicred, Momopay, PayPal, Samsung Pay, Scan to Pay, Store Cards (RCS), Visa Checkout, Zapper) and Payfast Gateway: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, American Express involved transactions).