Standard acquiring on gateway

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted May 10, 2025 - 15:29 SAST

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 14:49 SAST

Update

We are continuing to investigate this issue.
Posted May 10, 2025 - 14:49 SAST

Investigating

Dear valued merchant,

Please be advised that Standard bank acquiring is currently down.

We are attempting to resolve and will keep you updated.
Posted May 10, 2025 - 14:48 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions).