ABSA EFT payments
Incident Report for Payfast
Resolved
This problem has been resolved for Absa EFT payments on both Gateway SiD and Aggregation Instant EFT.
Posted Oct 09, 2024 - 21:18 SAST
Update
Absa payments for SiD on Gateway are working again. Teams are busy with Absa on Instant EFT.
Posted Oct 04, 2024 - 12:09 SAST
Identified
A problem with ABSA Payments on both Gateway SiD and Aggregation Instant EFT has been identified.
Kindly opt to pay using an alternative payment method where available for the moment.
Posted Oct 04, 2024 - 07:57 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa) and Payfast Gateway: SiD (Absa).