First National Bank degraded on EFT systems
Incident Report for Payfast
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 11:31 SAST
Identified
A problem with FnB Payments on both Gateway SiD and Aggregation Instant EFT has been identified since 10:02
Kindly opt to pay using an alternative payment method where available for the moment.
Posted Nov 26, 2024 - 10:30 SAST
This incident affected: Payfast Aggregation: Instant EFT (FNB) and Payfast Gateway: SiD (FNB).