Aggregation card processing degradation

Incident Report for Payfast

Resolved

This problem has been resolved with full functionality returning to Card payments on Aggregation.
Posted Feb 03, 2026 - 00:01 SAST

Identified

We have identified an issue affecting card transactions on Aggregation.

Teams are busy engaging with External partners on the matter.
Posted Feb 02, 2026 - 17:30 SAST
This incident affected: Payfast Aggregation: Cards (Absa involved transactions, American Express involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, Multi-Currency Pricing, Recurring Payments, Aggregation Card Updates).