Nedbank Direct outage

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 00:32 SAST

Investigating

Dear valued merchant,

Please be advised that Nedbank direct is currently down via Gateway and Aggregation.

We have contacted the acquirer and are working with them on a resolution.
Posted Feb 14, 2025 - 00:13 SAST
This incident affected: Payfast Gateway: Cards (Nedbank involved transactions).