Aggregation degraded processing

Incident Report for Payfast

Resolved

This problem has been resolved.
Posted Mar 13, 2025 - 11:55 SAST

Update

We are continuing to work on a fix for this issue.
Posted Mar 13, 2025 - 11:24 SAST

Identified

A problem with Aggregation processing for users has been identified; New users are currently unable to complete payments.
Posted Mar 13, 2025 - 10:35 SAST
This incident affected: Integrations and APIs (Aggregation Button/Link payments) and General (Agg New user payments).