Capitec on 3D Secure

Incident Report for Payfast

Resolved

This problem has been resolved for Capitec Card holders.
Posted Jun 30, 2025 - 12:12 SAST

Identified

Capitec issuing on the 3D secure leg of card transactions is currently degraded, affecting card holders on both Aggregation and Gateway.
We are in contact with External Partners on the matter.
Posted Jun 30, 2025 - 11:19 SAST
This incident affected: Payfast Gateway: Cards (3D Secure, Capitec involved transactions) and Payfast Aggregation: Cards (3D Secure, Capitec involved transactions).