3D Processing Issues

Incident Report for Payfast

Resolved

We moved back to primary 3D processer and confirm stability since reverting
Posted Sep 16, 2026 - 09:00 SAST

Investigating

Issues identified on our 3D processing. We swung to alternative provider which restored processing
Posted Sep 15, 2026 - 20:00 SAST
This incident affected: Payfast Gateway: Cards (3D Secure) and General (Gateway Processing (non Payment method specific)).