Aggregation testing platform (Sandbox)

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 10:46 SAST

Identified

The Aggregation testing platform (Sandbox) is currently down. Users may experience intermittent issues with their tests for the moment.
Posted Jul 13, 2026 - 08:36 SAST
This incident affected: General (Aggregation Sandbox (test platform)).