Gateway card processing
Incident Report for Payfast
Resolved
This problem for Gateway card processing has been resolved, with full functionality restored to card payment services.
Posted Nov 27, 2024 - 11:01 SAST
Identified
A problem with card processing via Gateway has been identified since 10:07am and is being urgently looked into.
Posted Nov 27, 2024 - 10:21 SAST
This incident affected: Payfast Gateway: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions, American Express involved transactions).