This problem has been resolved for the 3D secure leg of card transactions.
Posted Nov 08, 2024 - 09:02 SAST
Identified
A problem with 3D secure has been identified and escalated with Upstream partners. This is affecting both Aggregation and Gateway platforms for card payments
Posted Nov 08, 2024 - 07:15 SAST
This incident affected: Payfast Gateway: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions) and Payfast Aggregation: Cards (Absa involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Nedbank involved transactions, Standard Bank involved transactions).