ABSA on EFT
Incident Report for Payfast
Resolved
This incident has resolved.
Posted Aug 30, 2024 - 10:46 SAST
Update
This problem with Absa payments on the SiD and Instant EFT has resolved.
Posted Aug 30, 2024 - 10:46 SAST
Identified
A problem with ABSA Payments on both Gateway SiD and Aggregation Instant EFT has been identified.
Kindly opt to pay using an alternative payment method where available for the moment.
Posted Aug 30, 2024 - 10:21 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa) and Payfast Gateway: SiD (Absa).