Scan to Pay Outage

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted May 08, 2025 - 12:17 SAST

Identified

Please be advised that Scan to Pay is currently down via Gateway and Aggregation. We have escalated to our upstream providers, and they are actively working on resolution.
Posted May 08, 2025 - 11:05 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Scan to Pay) and Payfast Aggregation: Alternative Payment Methods (Scan to Pay).