Merchant Dashboard
Incident Report for Payfast
Resolved
The issue has been resolved.
Posted Sep 11, 2024 - 15:39 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 09:46 SAST
Identified
A problem with the Merchant Dashboard affecting users intermittently has been identified and is being investigated.
Posted Sep 11, 2024 - 09:12 SAST
This incident affected: General (Aggregation Merchant Dashboard).