Payouts on Aggregation

Incident Report for Payfast

Resolved

This problem affecting some merchant payouts on Aggregation has been resolved.
Posted Feb 28, 2025 - 08:24 SAST

Identified

Some merchants are having issues processing a payout on Aggregation, this is being worked on currently.
Posted Feb 27, 2025 - 10:39 SAST
This incident affected: General (Aggregation Immediate Payouts, Aggregation Payouts).