Immediate Payouts disabled

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 10:07 SAST

Identified

Immediate Payouts have been disabled for the moment on Aggregation. We are in contact with External Partners on the matter.
In the meantime, please go ahead with the normal payouts.
Posted Jan 28, 2026 - 09:53 SAST
This incident affected: General (Aggregation Immediate Payouts).