Aggregation Degraded processing

Incident Report for Payfast

Resolved

This problem has been resolved.
Posted Mar 17, 2025 - 09:21 SAST

Identified

A problem with Aggregation processing has been identified; New users are currently unable to complete payments.
Posted Mar 17, 2025 - 08:58 SAST
This incident affected: General (Aggregation New User payments).