Callbacks delayed
Incident Report for Payfast
Resolved
This matter has been resolved, callbacks are functioning normally again.
Posted Mar 01, 2024 - 14:33 SAST
Monitoring
ITN's delivery times are improving, we continue to monitor the matter.
Posted Mar 01, 2024 - 13:16 SAST
Identified
Payment Notifications to Merchants are currently delayed but still going off, the callbacks are still occurring.
This matter is being looked into currently.
Posted Mar 01, 2024 - 11:34 SAST
This incident affected: General (Callbacks/ITN).