Zapper payments

Incident Report for Payfast

Resolved

This problem for Zapper payments has been resolved on both the Aggregation and Gateway systems, with full functionality to QR code payments restored.
Posted Nov 27, 2025 - 15:01 SAST

Identified

A problem with Zapper payments (QR codes) has been identified on both the Aggregation and Gateway systems.

We are in contact with External Partners for resolution on their side.
Posted Nov 27, 2025 - 06:36 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Zapper) and Payfast Aggregation: Alternative Payment Methods (Zapper).