Standard Bank card processing
Incident Report for Payfast
Resolved
This problem affecting Standard Bank card payments on Gateway has been resolved.
Posted Nov 28, 2024 - 20:03 SAST
Identified
A problem with Standard Bank card processing via Gateway has been identified since 19:21 and is being urgently looked into.
Posted Nov 28, 2024 - 19:57 SAST
This incident affected: Payfast Gateway: Cards (Standard Bank involved transactions).