Absa Pay failures

Incident Report for Payfast

Resolved

Absa Pay problems have been resolved on both the Aggregation and Gateway platforms.
Posted Apr 19, 2026 - 08:07 SAST

Monitoring

Absa Pay is currently disabled as the problem is being attended to.
Posted Apr 18, 2026 - 11:08 SAST

Identified

A problem with Absa Pay transactions on the Aggregation and Gateway platforms has been identified.
We are in contact with External Partners on the matter.
Posted Apr 18, 2026 - 08:32 SAST
This incident affected: Payfast Aggregation: Instant EFT (Absa Pay) and Payfast Gateway: SiD (Absa Pay).