Degraded Processing on Gateway

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 15:18 SAST

Identified

A problem with processing via Gateway platform has been identified.

Teams are urgently attending to the issue.
Posted Jun 15, 2026 - 13:58 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Apple Pay, Mobicred, Momopay, PayPal, Samsung Pay, Scan to Pay, Store Cards (RCS), Visa Checkout, Zapper, Google Pay) and Payfast Gateway: Cards (3D Secure, Absa involved transactions, American Express involved transactions, Bidvest involved transactions, Capitec involved transactions, Discovery involved transactions, FNB involved transactions, Investec involved transactions, Multi-Currency Pricing, Nedbank involved transactions, Standard Bank involved transactions).