RCS (Store cards) on Gateway

Incident Report for Payfast

Resolved

This problem for RCS transactions on the Gateway Platform has been resolved.
Posted Jun 30, 2026 - 14:25 SAST

Identified

A problem with RCS (Store cards) processing via the Gateway Platform has been identified.

Teams are currently attending to the problem.
Posted Jun 30, 2026 - 10:04 SAST
This incident affected: Payfast Gateway: Alternative Payment Methods (Store Cards (RCS)).