Aggregation Payouts

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 07:14 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 06:59 SAST

Identified

Some merchants are experiencing problems processing a payout on Aggregation, this is being worked on currently.
Posted Feb 12, 2025 - 14:57 SAST
This incident affected: General (Aggregation Payouts).