3D Secure issues

Incident Report for Payfast

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 22:07 SAST

Identified

A problem with buyers completing the 3D Secure leg of card transactions has been identified, affecting both Aggregation and Gateway credit card payments.
We are in contact with External Partners on the matter.
Posted Mar 30, 2025 - 20:42 SAST
This incident affected: Payfast Gateway: Cards (3D Secure) and Payfast Aggregation: Cards (3D Secure).